Vervanging certificaten DigiD

Op 11 juni 2019 voert DigiD een vervanging van veiligheidscertificaten door die gebruikt worden om de DigiD-inlogschermen en digid.nl te beveiligen. Gebruikers die gebruikmaken van een verouderd besturingssysteem kunnen echter al vanaf 15 mei niet meer inloggen bij de gemeente.

Tot 11 juni krijg je nog de melding dat de besturing geüpdatet moet worden. Na 11 juni kun je met een verouderd besturingssysteem de inlogpagina niet meer benaderen.

Je krijgt dan slechts een wit scherm of een algemene foutmelding. Er wordt dan geen advies meer gegeven om de besturingssoftware te updaten. Update je software voor 11 juni om te kunnen blijven inloggen met je Digid.

Controleer via https://test.g3-ev.pkioverheid.nl/ of je computer beschikt over een verouderd softwaresysteem. Bij vragen kun je contact opnemen met Logius via tel. 0900 555 4555 (10 ct/m) of via het contactformulier op logius.nl/contact.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

2 × 5 =